Sivu 1/1

Oregon 650 Setup ikoni kadonnut

ViestiLähetetty: Ma 20.03.2017 13:27
Kirjoittaja Bow more
Onko tähän joku kikka jolla saisi esiin vai pitääkö tehdä joku "hard reset"?
En kyllä löydä viimemainittuunkaan ohjetta netistä ja ikävä olisi aloittaa alusta.

Re: Oregon 650 Setup ikoni kadonnut

ViestiLähetetty: Ma 20.03.2017 17:16
Kirjoittaja mk-62
Onko tuo setup -ikoni kadonnut jostain yksittäisestä profiilista?
Jos niin, niin yksi keino voisi olla vaihtaa käytössä oleva profiili sellaiseksi jossa setup näkyy. Sitten joko muokkaa tuon profiilin mieleiseksi tai luo kokonaan uuden. Sitten vain poistaa sen profiilin josta ikoni puuttuu.
Tälllä tavalla laitteelle ei tarvitse tehdä isompia resetointeja. Onhan tuo hieman työläs tapa mutta tuleepahan samalla laite vielä tutummaksi kun käy valikoita ja toimintoja läpi.

Re: Oregon 650 Setup ikoni kadonnut

ViestiLähetetty: Ma 20.03.2017 19:10
Kirjoittaja MikaS
Entä softapäivitys? Ajaa saman päälle, jos se sieltä vaikka putkahtaisi. Ei muistaakseni tuhoa mitään omia asetuksia taikka kätköjä pois. Vainoharhaisena olen aina kopsannut koko hakemistorakenteen talteen, jos omilla mulkkauksilla käy oho.

Re: Oregon 650 Setup ikoni kadonnut

ViestiLähetetty: Ma 20.03.2017 21:46
Kirjoittaja Bow more
Kiitokset. Olen käyttänyt ja viritellyt vain Geocaching profiilia joten ei tullut mieleen että voi kehittää vaikka kokonaan uuden halutuin asetuksin. Jonkin verran työtä tietysti :-(
Luulen että softapäivitys ei palauta jos se säilyttää käyttäjän asetukset.
En tiedä miten olen onnistunut hävittämään sen.

Re: Oregon 650 Setup ikoni kadonnut

ViestiLähetetty: Ma 20.03.2017 22:00
Kirjoittaja haksu10
Bow more kirjoitti:Kiitokset. Olen käyttänyt ja viritellyt vain Geocaching profiilia joten ei tullut mieleen että voi kehittää vaikka kokonaan uuden halutuin asetuksin. Jonkin verran työtä tietysti :-(
Luulen että softapäivitys ei palauta jos se säilyttää käyttäjän asetukset.
En tiedä miten olen onnistunut hävittämään sen.


Googlettelin ja löytyi Garminilta tämmöinen ohje, katso josko tästä olisi apua (mä en osaa arvioida, vain googlettelen :)

Re: Oregon 650 Setup ikoni kadonnut

ViestiLähetetty: Ma 20.03.2017 23:26
Kirjoittaja Bow more
Ongelma selvisi. Ei ole ollut tiedossani että profiililla voi olla rinnakkaisia Main menu -sivuja = pyyhkäisy oikealle tai vasemmalle.
Siellä löytyi, ja palautus onnistuu raahaamalla (ensin pitkään painaen) samaan tapaan kuin Android-puhelimessa.
Ongelma voi olla syntynyt jotenkin itsekseen taskussa - ei ole ensimmäinen sillä tavalla aikaansaatu sotku.
Kiitokset jokeri69:lle.