Garmin gpsmap 62s "lahoaa" startissa

Apua GPS- ja muiden navigointilaitteiden ongelmiin

Valvojat: geocache.fi, oh3mbc, Harjus, Fisherman77, taaru, haksu10

Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja kh69 » Pe 07.08.2015 11:27

Ongelma: päivitin karttoja ja gpx-tiedostoja Garmin gpsmap 62s:lle. Nyt startissa "Loading wayponts, tracks and routes" -kohdassa
palkki etenee about puoliväliin ja sen jälkeen jämähtää..palkki ei etene ja näyttö "lahoaa"..ikään kuin virta loppuis vaikka taatusti
on paristoissa virtaa. Kuinka ehjätä laite? Lisämuistikortin irroittaminen ei auta...

En saa buutattua USB-kaapelilla laitetta USB-tilaan, sama lahoaminen tapahtuu USB-käynnistyksessä..

--kh69
kh69 [gc.com]
 
Viestit: 26
Liittynyt: Ke 07.01.2009 19:55
Löytänyt: 625
Piilottanut: 11
Aloitti: 01.01.09 [9 v 8 kk 19 pv]
Paikkakunta: Espoo

Re: Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja EmiliaVilen » Pe 07.08.2015 11:45

Tälläisen vastauksen sain kerran aikaa sitten emersiiltä samaan ongelmaan:

Siinä softassa on joku bugi tai jotain, että se ei ymmärrä kaikkia kohtia gpx filusta tai jotain...
Sen saa korjattua kun tekee "master resetin" tjps... eli kun käynistää, gepsistä enter+page napit pohjaan ja pitää pohjassa, samalla kun painaa virtanappia...
se kysyy sitten nollataanko käyttäjän tiedot ja nollataan. Tuon ei pitäisi poistaa mitään omia kätkötiedostoja gepsistä.

Mulla tämä auttoi, toivottavasti sinullakin!
EmiliaVilen [gc.com]
 
Viestit: 7
Liittynyt: To 29.08.2013 7:29
Löytänyt: 360
Piilottanut: 10
Aloitti: 02.06.13 [5 v 3 kk 18 pv]

Re: Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja Hiltsu » Pe 07.08.2015 11:50

Minulla kävi reilu vuosi sitten samoin, samalla laitteella. Kuitenkin niin että pääsin PC:llä kiinni laitteeseen muutaman yrittämän jälkeen. Poistin sitten kaikki GPX-filet (myös alikansioista), kartat, jäljet jne. ja sen jälkeen sain laitteen taas toimimaan, toimii edelleen. Ilmeisesti joki tiedosto on "mennyt rikki" ja sen takia sekoaa. Mutta, jos et pääse gepsiin käsiksi tietokoneella, se voi olla entinen, parilla kaverilla on käynyt samoin, toinen meni takuuseen.
Avatar
Hiltsu [gc.com]
 
Viestit: 22
Liittynyt: Ti 05.10.2010 20:53
Löytänyt: 15376
Piilottanut: 112
Aloitti: 02.08.10 [8 v 1 kk 18 pv]

Re: Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja kukkamaaria » Pe 07.08.2015 12:00

Mullakin on ollut useamman kerran samantapaista ongelmaa gpsmap-sarjalaisten kanssa. Master reset voi korjata ongelman, tai sitten muistikortti on voinut vioittua. Kannattaa siis koittaa myös muistikortin vaihtamista ennen kuin heittää gepsin mäkeen. :)
Avatar
kukkamaaria [gc.com]
 
Viestit: 178
Liittynyt: Ma 25.02.2008 10:21
Löytänyt: 6223
Piilottanut: 13
Aloitti: 08.08.07 [11 v 1 kk 12 pv]
Paikkakunta: Turku

Re: Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja kisaranta » Pe 07.08.2015 15:46

Mikäli master reset ei auta, kannattaa ottaa yhteyttä Garminin tekniseen tukeen.

Itse olen kolme mainittua käsikapulaa lähettänyt huoltoon ja
saanut korjattuna takaisin,,,,, veloituksetta, jopa takuuajan päätyttyäkin.
kisaranta [gc.com]
 
Viestit: 13
Liittynyt: Ti 27.07.2010 17:52
Löytänyt: 3758
Piilottanut: 3
Aloitti: 01.01.10 [8 v 8 kk 19 pv]

Re: Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja p44v0 » Pe 07.08.2015 23:43

GPSMAP62:ssa tuntuun olevan tuollaista vikaa juu. Joskus auttaa kun saa poistettua GPX-filut,
mutta joskus ei sekään riitä vaan gepsi tilttaa ihan totaalisesti vaikka on resetoitu ja ei ole yhtään GPX-filua sisällä.

Jos on ropellipään vikaa, niin täältä -> http://garmingpsmap.wikispaces.com/Miscellaneous#toc3
löytyy ohjeet (Recovery Method #2) millä itse sain täysin lamaantuneen 62:n henkiin .
Ei heikkohermoisille :mrgreen:
p44v0 [gc.com]
 
Viestit: 26
Liittynyt: La 09.11.2013 1:43
Löytänyt: 7604
Piilottanut: 38
Aloitti: 19.07.13 [5 v 2 kk 1 pv]

Re: Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja kh69 » La 08.08.2015 17:55

p44v0 kirjoitti:GPSMAP62:ssa tuntuun olevan tuollaista vikaa juu. Joskus auttaa kun saa poistettua GPX-filut,
mutta joskus ei sekään riitä vaan gepsi tilttaa ihan totaalisesti vaikka on resetoitu ja ei ole yhtään GPX-filua sisällä.

Jos on ropellipään vikaa, niin täältä -> http://garmingpsmap.wikispaces.com/Miscellaneous#toc3
löytyy ohjeet (Recovery Method #2) millä itse sain täysin lamaantuneen 62:n henkiin .
Ei heikkohermoisille :mrgreen:


Itse asiassa tuo Recovery Method #1 riitti :idea: , eli sain kapulan suoraan USB-tilaan pitämällä nuoli ylös -painiketta
pohjassa kun liitin USB-kaapelin ja vielä n. 30s kaapelin liittämisen jälkeen. (Sitten kun tulee USB-liitännän kuva
näyttöön voi nostaa sormen napilta.) Kaikki GPX-tiedostot hiiteen kapulasta ja se suostui buuttaamaan nätisti.

Kiitos vinkistä! :D
kh69 [gc.com]
 
Viestit: 26
Liittynyt: Ke 07.01.2009 19:55
Löytänyt: 625
Piilottanut: 11
Aloitti: 01.01.09 [9 v 8 kk 19 pv]
Paikkakunta: Espoo

Re: Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja kh69 » Ke 12.08.2015 21:42

Itse asiassa 62s jatkoi temppuilua..mutta nyt syy taisi löytyä! Archive-kansiossa oli iso kasa GPX-tiedostoja jotka poistamalla buutti nopeutui merkittäväsi ja temppuilu loppui kuin seinään. Nyt kelpaa kätköillä..

kh69
kh69 [gc.com]
 
Viestit: 26
Liittynyt: Ke 07.01.2009 19:55
Löytänyt: 625
Piilottanut: 11
Aloitti: 01.01.09 [9 v 8 kk 19 pv]
Paikkakunta: Espoo

Re: Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja huba70 » Ti 23.08.2016 20:14

Minulla sama ongelma, kuin tämän keskustelun avaajalla. Olen kaikkia keinoja kokeillut paitsi tuota Recovery method 2:sta,
kun en ymmärrä mistä saan ladattua tuon Recovery tiedoston (jos ylipäätään on sama metodi, kun en saa tuota linkkiä auki) Osaako joku neuvoa.

Sen verran huomasin, että GarminDevice.xml ja system.xml tiedostot ovat päivittyneet sinä päivänä kun ongelmat alkoivat.
Voisivatko ne olla korruptoituneita? Olisiko jollain lähettää toimivasta laitteesta vastaavat tiedostot´, jotta voisin tehdä vertailtavaa tutkimusta?
huba70 [gc.com]
 
Viestit: 2
Liittynyt: Ma 28.01.2013 9:16
Löytänyt: 7713
Piilottanut: 9
Aloitti: 23.05.11 [7 v 3 kk 28 pv]

Re: Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja rockstePS » Ke 24.08.2016 16:42

Olen pannut merkille, että jos GPX-tiedostojen lataamisen, karttapäivityksen tms. jälkeen unohtaa käyttää "poista laite turvallisesti"-toimintoa ennen USB-johdon irrottamista gepsin liittimestä, GPSMap 62 "lahoaa" käynnistettäessä lähes joka kerta (Win7 ja Win10).

Ja lähes joka kerta GPS on toipunut "lahoamisesta", kun ottaa muistikortin pois ja käynnistää laitteen ilman muistikorttia.

-rockstePS-
Avatar
rockstePS [gc.com]
 
Viestit: 54
Liittynyt: Ti 15.01.2008 8:43
Löytänyt: 3029
Piilottanut: 2
Aloitti: 29.04.07 [11 v 4 kk 21 pv]

Re: Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja huba70 » To 25.08.2016 16:26

Tuo "poista laite turvallisesti" unohtuu tosiaan usein. Kokeilin käynnistystä ilman muistikorttia, mutta ei auttanut.
-Huba
huba70 [gc.com]
 
Viestit: 2
Liittynyt: Ma 28.01.2013 9:16
Löytänyt: 7713
Piilottanut: 9
Aloitti: 23.05.11 [7 v 3 kk 28 pv]

Re: Garmin gpsmap 62s "lahoaa" startissa

ViestiKirjoittaja TeemuH » To 25.08.2016 18:38

Luultavasti tästä ei ole kyse mutta tulipa nyt vanha keskustelu mieleeni:GPX ja Base64-kuva Tällainenkin mahdollisuus siis saattaa olla olemassa, tai sitten ei... :D
TeemuH [gc.com]
 
Viestit: 409
Liittynyt: To 10.07.2008 13:45
Löytänyt: 2771
Piilottanut: 4
Aloitti: 09.09.07 [11 v 11 pv]
Paikkakunta: Lahti


Paluu Laiteapua

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa